How to avoid updating ICQ 5.1

So it seems ICQ now forces you to Update on their new and incredibly shitty ICQ 6 Version, also a few free clients seem to have problems connecting now.
I’ve always used ICQ 5.1 with Banner remover patch, and some cool guy wrote a Patch that allows you to continue using the old ICQ 5 🙂

link

(ICQ Lite 4 and ICQ 2003b still work without patch)

Leave a Reply

Your email address will not be published. Required fields are marked *